Problem z MP

Wczoraj dokonałem update NetBSD na 4.99.17 niestety jak widać na fotce – bardzo ładnie się wykrzacza, a szkoda bardzo bo jak również widać odpalają się 4 procesory.
Wywalony MP

Przy pomocy Kefrena na #netbsd

< @Kefren> cancer`: commenting pckbc* at acpi? sounds like a quick fix for you :)

i morr’a na #netbsd.pl

< @morr> wywal pckbc at acpi i dodaje
< @morr> pckbc0 at isa? # pc keyboard controller
< @morr> dodaj
< @morr> zakomentuj/odkomentuj

udało się popchnąć bootowanie, aż do „Configuring network devices”, niestety po nim następuje kolejny błąd, którego już nie zdążyłem uchwycić a ponowne jego wywołanie naraziło by mnie na gniew pewnej księgowej więc narazie zaniechałem jakichś kolejnych prób odpalenia w pełnej konfiguracji tego sprzętu. Jeśli ktoś ma jakieś pomysły albo doświadczył podobnego problemu proszę o wpis w komentarzach. I na koniec dmesg tej maszyny:

NetBSD 4.99.7 (GENERIC) #1: Wed Jan 10 12:20:36 CET 2007
root@******.pl:/usr/obj/sys/arch/i386/compile/GENERIC
total memory = 2047 MB
avail memory = 2002 MB
timecounter: Timecounters tick every 10.000 msec
timecounter: Timecounter „i8254” frequency 1193182 Hz quality 100
BIOS32 rev. 0 found at 0xfd6a1
mainbus0 (root)
cpu0 at mainbus0: (uniprocessor)
cpu0: Intel (686-class), 3000.40 MHz, id 0xf4a
cpu0: features bfebfbff
cpu0: features bfebfbff cpu0: features bfebfbff
cpu0: features2 641d
cpu0: features3 20000000
cpu0: „Intel(R) Xeon(TM) CPU 3.00GHz”
cpu0: I-cache 12K uOp cache 8-way
cpu0: L2 cache 2 MB 64B/line 8-way
cpu0: ITLB 4K/4M: 64 entries
cpu0: DTLB 4K/4M: 64 entries
cpu0: using thermal monitor 1
cpu0: 64 page colors
pci0 at mainbus0 bus 0: configuration mode 1
pci0: i/o space, memory space enabled, rd/line, rd/mult, wr/inv ok
pchb0 at pci0 dev 0 function 0
pchb0: Intel E7525 Memory Controller Hub (rev. 0x0c)
Intel E7525 Error Reporting Device (undefined subclass 0x00, revision 0x0c) at p ci0 dev 0 function 1 not configured
ppb0 at pci0 dev 2 function 0: Intel E7525 PCI Express Port A (rev. 0x0c)
pci1 at ppb0 bus 2
pci1: i/o space, memory space enabled, rd/line, wr/inv ok
ppb1 at pci1 dev 0 function 0: Intel 6700PXH PCI Express-to-PCI Bridge #0 (rev. 0x09)
pci2 at ppb1 bus 3
pci2: i/o space, memory space enabled, rd/line, wr/inv ok
ppb2 at pci1 dev 0 function 2: Intel 6700PXH PCI Express-to-PCI Bridge #1 (rev. 0x09)
pci3 at ppb2 bus 4
pci3: i/o space, memory space enabled, rd/line, wr/inv ok
ex0 at pci3 dev 4 function 0: 3Com 3c905C-TX 10/100 Ethernet with mngmt (rev. 0x 78)
ex0: interrupting at irq 3
ex0: MAC address 00:04:75:ed:6c:0c
exphy0 at ex0 phy 24: 3Com internal media interface
exphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
ppb3 at pci0 dev 4 function 0: Intel E7525 PCI Express Port B (rev. 0x0c)
pci4 at ppb3 bus 5
pci4: i/o space, memory space enabled, rd/line, wr/inv ok
bge0 at pci4 dev 0 function 0: Broadcom BCM5721 Gigabit Ethernet
bge0: interrupting at irq 3
bge0: pcie mode=0x105000
bge0: ASIC BCM5751 A1 (0x4101), Ethernet address 00:14:5e:a4:35:d6
bge0: setting short Tx thresholds
brgphy0 at bge0 phy 1: BCM5750 1000BASE-T media interface, rev. 0
brgphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FD X, auto
ppb4 at pci0 dev 5 function 0: Intel product 0x3598 (rev. 0x0c)
pci5 at ppb4 bus 6
pci5: i/o space, memory space enabled, rd/line, wr/inv ok
bge1 at pci5 dev 0 function 0: Broadcom BCM5721 Gigabit Ethernet
bge1: interrupting at irq 3
bge1: pcie mode=0x105000
bge1: ASIC BCM5751 A1 (0x4101), Ethernet address 00:14:5e:a4:35:d7
bge1: setting short Tx thresholds
brgphy1 at bge1 phy 1: BCM5750 1000BASE-T media interface, rev. 0
brgphy1: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FD X, auto
ppb5 at pci0 dev 6 function 0: Intel product 0x3599 (rev. 0x0c)
pci6 at ppb5 bus 7
pci6: i/o space, memory space enabled, rd/line, wr/inv ok
ppb6 at pci6 dev 0 function 0: Intel product 0x0330 (rev. 0x07)
pci7 at ppb6 bus 8
pci7: i/o space, memory space enabled, rd/line, wr/inv ok
ahd0 at pci7 dev 7 function 0
ahd0: interrupting at irq 5
ahd0: aic7902: Ultra320 Wide Channel A, SCSI Id=7, PCI-X 101-133 MHz, 512 SCBs
scsibus0 at ahd0: 16 targets, 8 luns per target
ahd1 at pci7 dev 7 function 1
ahd1: interrupting at irq 3
ahd1: aic7902: Ultra320 Wide Channel B, SCSI Id=7, PCI-X 101-133 MHz, 512 SCBs
scsibus1 at ahd1: 16 targets, 8 luns per target
ppb7 at pci6 dev 0 function 2: Intel product 0x0332 (rev. 0x07)
pci8 at ppb7 bus 9
pci8: i/o space, memory space enabled, rd/line, wr/inv ok
Intel product 0x359b (miscellaneous system, revision 0x0c) at pci0 dev 8 functio n 0 not configured
uhci0 at pci0 dev 29 function 0: Intel 82801EB/ER USB UHCI Controller (rev. 0x02 )
uhci0: interrupting at irq 3
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 29 function 1: Intel 82801EB/ER USB UHCI Controller (rev. 0x02 )
uhci1: interrupting at irq 5
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 29 function 7: Intel 82801EB/ER USB EHCI Controller (rev. 0x02 )
ehci0: interrupting at irq 7
ehci0: BIOS has given up ownership
ehci0: EHCI version 1.0
ehci0: companion controllers, 2 ports each: uhci0 uhci1
usb2 at ehci0: USB revision 2.0
uhub2 at usb2
uhub2: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub2: 4 ports with 4 removable, self powered
ppb8 at pci0 dev 30 function 0: Intel 82801BA Hub-PCI Bridge (rev. 0xc2)
pci9 at ppb8 bus 1
pci9: i/o space, memory space enabled
vga1 at pci9 dev 6 function 0: ATI Technologies Radeon 7000/VE QY (rev. 0x00)
wsdisplay0 at vga1 kbdmux 1: console (80×25, vt100 emulation)
wsmux1: connecting to wsdisplay0
pcib0 at pci0 dev 31 function 0
pcib0: Intel 82801EB LPC Interface Bridge (rev. 0x02)
piixide0 at pci0 dev 31 function 1
piixide0: Intel 82801EB IDE Controller (ICH5) (rev. 0x02)
piixide0: bus-master DMA support present
piixide0: primary channel configured to compatibility mode
piixide0: primary channel interrupting at irq 14
atabus0 at piixide0 channel 0
piixide0: secondary channel configured to compatibility mode
piixide0: secondary channel ignored (disabled)
Intel 82801EB/ER SMBus Controller (SMBus serial bus, revision 0x02) at pci0 dev 31 function 3 not configured
isa0 at pcib0
com0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, working fifo
pckbc0 at isa0 port 0x60-0x64
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
attimer0 at isa0 port 0x40-0x43: AT Timer
pcppi0 at isa0 port 0x61
midi0 at pcppi0: PC speaker (CPU-intensive output)
sysbeep0 at pcppi0
isapnp0 at isa0 port 0x279: ISA Plug ‚n Play device support
npx0 at isa0 port 0xf0-0xff
npx0: reported by CPUID; using exception 16
fdc0 at isa0 port 0x3f0-0x3f7 irq 6 drq 2
pcppi0: attached to attimer0
isapnp0: no ISA Plug ‚n Play devices found
timecounter: Timecounter „clockinterrupt” frequency 100 Hz quality 0
fd0 at fdc0 drive 0: 1.44MB, 80 cyl, 2 head, 18 sec
Kernelized RAIDframe activated
scsibus0: waiting 2 seconds for devices to settle…
scsibus1: waiting 2 seconds for devices to settle…
atapibus0 at atabus0: 2 targets
cd0 at atapibus0 drive 0: cdrom removable
cd0: 32-bit data port
cd0: drive supports PIO mode 4, DMA mode 2, Ultra-DMA mode 2 (Ultra/33)
cd0(piixide0:0:0): using PIO mode 4, Ultra-DMA mode 2 (Ultra/33) (using DMA)
sd0 at scsibus1 target 0 lun 0: disk fixed
sd0: 70006 MB, 65494 cyl, 3 head, 729 sec, 512 bytes/sect x 143374000 sectors
sd0: sync (6.25ns offset 80), 16-bit (320.000MB/s) transfers, tagged queueing
sd1 at scsibus1 target 1 lun 0:
disk fixed
sd1: 70006 MB, 65494 cyl, 3 head, 729 sec, 512 bytes/sect x 143374000 sectors
sd1: sync (6.25ns offset 80), 16-bit (320.000MB/s) transfers, tagged queueing
ses0 at scsibus1 target 8 lun 0:
processor fixed
ses0: SAF-TE Compliant Device
ses0: async, 8-bit transfers
raid0: RAID Level 1
raid0: Components: /dev/sd1a /dev/sd0a
raid0: Total Sectors: 143373824 (70006 MB)
boot device: raid0
root on raid0a dumps on raid0b
root file system type: ffs
bge0: pcie mode=0x105000
bge0: pcie mode=0x105000
bge1: pcie mode=0x105000
bge1: pcie mode=0x105000
wsdisplay0: screen 1 added (80×25, vt100 emulation)
wsdisplay0: screen 2 added (80×25, vt100 emulation)
wsdisplay0: screen 3 added (80×25, vt100 emulation)
wsdisplay0: screen 4 added (80×25, vt100 emulation)

UPDATE: Teraz wywala to sie w taki sposob :/
Wywalony MP po poprawce

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)
Related Posts with Thumbnails

Podobne posty

Dodaj komentarz

Twój adres email nie zostanie opublikowany.

Time limit is exhausted. Please reload the CAPTCHA.

CommentLuv badge